Main Page | | English News | Reviews | Forum | US Price List | Facebook | History | Contact | Privacy | Site Map


Custom Search


Go Back   OCWorkbench Lifestyle and Tech Forums, Computex Taipei 2014 Coverage, Share Investor Junction > PC Problems, Mainboard and Graphics card troubleshooting > ASRock (AMD Boards)

ASRock (AMD Boards) Support forum for ASRock products. This channel is for AMD boards.

Click here to resend forum activation email
Lost your password, Request it here


A7V HELP!!!!!!!!!

ASRock (AMD Boards)


Reply
Add this thread to:  Submit to Clesto Clesto  Submit to Digg Digg  Submit to Reddit Reddit  Submit to Furl Furl  Submit to Del.icio.us Del.icio.us  Submit to Spurl Spurl
 
Thread Tools
  #1  
Old 01-10-2001, 03:50 AM
Yoshiki Yoshiki is offline
Silver Member
 
Join Date: May 2000
Location: 中华民国
Posts: 1,165
Potenza rep: 16
Yoshiki is on a distinguished road
Unhappy

Please help, How do I reset the BIOS?
I can't boot my computer!!
I set the FSB 133 then whole thing can't boot
Please , how to clearmos??!!
Thanks
Reply With Quote
  #2  
Old 01-10-2001, 06:55 AM
montyshaw
 
Posts: n/a
Post

There are 2 solder pads near the battery. You need to short them out with a paper clip or screw driver. Do this with the power supply unplugged. That should clear the cmos.

]Monty[
Reply With Quote
OCWorkbench
  #3  
Old 01-10-2001, 08:15 AM
LiFE
 
Posts: n/a
If you are talking about clearing BIOS settings, download Asus Flash utility from

ftp://ftp.asuscom.de

In the zip file, you will find a program named clrcmos.exe, run it, it will hang your system, reset the computer via reset button, and walah.. your BIOS settings are all wiped out.

If you are talking about a bad flash, you will have to get someone to program for you. Or purchase BIOS from an ASUS dealer/distributor.
Reply With Quote
  #4  
Old 02-10-2001, 01:20 AM
Garfield
 
Posts: n/a
Talking

If nothing helps: remove the battery and connect the two poles shortly. Do this without power-suply.

<BLOCKQUOTE>quote:</font><HR>Originally posted by Yoshiki:
Please help, How do I reset the BIOS?
I can't boot my computer!!
I set the FSB 133 then whole thing can't boot
Please , how to clearmos??!!
Thanks
<HR></BLOCKQUOTE>
Reply With Quote
  #5  
Old 03-10-2001, 11:48 PM
Yoshiki Yoshiki is offline
Silver Member
 
Join Date: May 2000
Location: 中华民国
Posts: 1,165
Potenza rep: 16
Yoshiki is on a distinguished road
Talking

Thanks guy
ITs fixed..
[img]smile.gif[/img]
Reply With Quote
  #6  
Old 07-10-2001, 08:06 AM
Jack Rowland Jack Rowland is offline
Rookie
 
Join Date: Sep 2001
Location: Wappingers Falls, NY
Posts: 22
Potenza rep: 0
Jack Rowland is on a distinguished road
Post

If clearing the CMOS doesn't do it, then something else is wrong. How did you get into this situation? Did you update your bios and now you can't boot?

You should check out our FAQ page at [url="http://www.badflash.com<A HREF="]web" TARGET=_blank>www.badflash.comweb page</A>
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


(C) Copyright OCWORKBENCH 1998-2014
All times are GMT +8. The time now is 11:33 PM.


Copyright OCWORKBENCH 1998-2014 Singapore, Malaysia, Thailand, Philippines, Indonesia, China, Taiwan, USA, UK