Main Page | | English News | Reviews | Forum | US Price List | Facebook | History | Contact | Privacy | Site Map


Custom Search


Go Back   OCWorkbench Lifestyle and Tech Forums, OCBC 360, Bonus$aver, Forex > PC Problems, Mainboard and Graphics card troubleshooting > ASRock (AMD Boards)

ASRock (AMD Boards) Support forum for ASRock products. This channel is for AMD boards.

Click here to resend forum activation email
Lost your password, Request it here


asus p4t & emagic audiowerk2 soundcard

ASRock (AMD Boards)


Reply
Add this thread to:  Submit to Clesto Clesto  Submit to Digg Digg  Submit to Reddit Reddit  Submit to Furl Furl  Submit to Del.icio.us Del.icio.us  Submit to Spurl Spurl
 
Thread Tools
  #1  
Old 05-10-2001, 07:19 AM
bittel
 
Posts: n/a
Post

hello, i have a problem, i bought a new asus(+cpu(p41,5ghz-intel)+ 512mb rdram) board for my computer. all of the rest components stayed unchanged. my probelm is, that, after setting up windows 2000 new with that system config. the emagic audiowerk2 soundcard doenst work anymore -> no conflit, new&old drivers tested, bios update, motherboard drivers installed properly... nothing helped
any ideas ?
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCI soundcard not working with a new HDD ermi ASRock (AMD Boards) 3 26-08-2006 01:50 AM
the best soundcard Arit Graphics cards, HDD, SSD, DDR and Peripherals 2 09-09-2002 10:41 PM
Soundcard trouble AmericanTabloid ECS#2002 (精英#2002) 2 15-03-2002 04:05 AM
ecs amr modem & soundcard bobzilla ECS#2002 (精英#2002) 0 26-12-2001 10:54 AM


(C) Copyright OCWORKBENCH 1998-2014
All times are GMT +8. The time now is 03:01 AM.


Copyright OCWORKBENCH 1998-2014 Singapore, Malaysia, Thailand, Philippines, Indonesia, China, Taiwan, USA, UK