Main Page | | English News | Reviews | Forum | US Price List | Facebook | History | Contact | Privacy | Site Map


Custom Search


Go Back   OCWorkbench Lifestyle and Tech Forums, Computex Taipei 2014 Coverage, Share Investor Junction > PC Problems, Mainboard and Graphics card troubleshooting > ASRock (Intel boards)

ASRock (Intel boards) This is a brand new ASRock channel for discussion for Intel boards.

Click here to resend forum activation email
Lost your password, Request it here


H67M-ITX/HT Help

ASRock (Intel boards)


Reply
Add this thread to:  Submit to Clesto Clesto  Submit to Digg Digg  Submit to Reddit Reddit  Submit to Furl Furl  Submit to Del.icio.us Del.icio.us  Submit to Spurl Spurl
 
Thread Tools
  #1  
Old 28-03-2012, 07:18 AM
tsegelke tsegelke is offline
Rookie
 
Join Date: Mar 2012
Location: United States
Posts: 1
Potenza rep: 0
tsegelke is on a distinguished road
Default H67M-ITX/HT Help

Hello,

Everything is working great on this board. I am using it as an HTPC. When I put the hauppauge HVR-2250 which is a pci-e 1X into the slot it is not being recognized. Is there anything I need to do? The card works on other computers btw. Thanks!
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


(C) Copyright OCWORKBENCH 1998-2014
All times are GMT +8. The time now is 10:51 AM.


Copyright OCWORKBENCH 1998-2014 Singapore, Malaysia, Thailand, Philippines, Indonesia, China, Taiwan, USA, UK