Main Page | | English News | Reviews | Forum | US Price List | Facebook | History | Contact | Privacy | Site Map


Custom Search


Go Back   OCWorkbench Lifestyle and Tech Forums, OCBC 360, Bonus$aver, Forex > PC Problems, Mainboard and Graphics card troubleshooting > ASRock (AMD Boards)

ASRock (AMD Boards) Support forum for ASRock products. This channel is for AMD boards.

Click here to resend forum activation email
Lost your password, Request it here


ASRock A75M - Screen problem

ASRock (AMD Boards)


Reply
Add this thread to:  Submit to Clesto Clesto  Submit to Digg Digg  Submit to Reddit Reddit  Submit to Furl Furl  Submit to Del.icio.us Del.icio.us  Submit to Spurl Spurl
 
Thread Tools
  #1  
Old 19-03-2012, 12:54 AM
123to 123to is offline
Rookie
 
Join Date: Mar 2012
Location: Hungary
Posts: 1
Potenza rep: 0
123to is on a distinguished road
Default ASRock A75M - Screen problem

Hi!

A75M - AMD A8-3870K - Kingston 1600 CL9 8Gb kit

Screen gets like this: (i made this in paint)
http://kepfeltoltes.hu/120318/_j_bit...toltes.hu_.jpg

I noticed this at playing. I quit the game... ~5 minutes and the screen gets back to normal.
Reply With Quote
  #2  
Old 19-03-2012, 03:00 AM
uddarts's Avatar
uddarts uddarts is offline
Bronze Member
 
Join Date: Apr 2004
Location: USA
Posts: 537
Potenza rep: 11
uddarts is on a distinguished road
Default

welcome to the club of, "why do weird things happen only to me".

haven't seen anything like that before but also haven't used that setup either.

things i would look for would be heat and drivers.

download hardware monitor. it keeps track of temperatures including highs and lows.

http://www.cpuid.com/softwares/hwmonitor.html

have you installed the latest ati/amd drivers?


ud
__________________
http://folding.stanford.edu
Reply With Quote
OCWorkbench
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
supply problems maybe in Asrock H67 fbrbartoli ASRock (Intel boards) 2 12-03-2012 07:18 AM
ASRock z68 extreme3 gen 3 not detecting gpu dansilverman94 ASRock (Intel boards) 3 04-03-2012 04:42 PM


(C) Copyright OCWORKBENCH 1998-2014
All times are GMT +8. The time now is 12:17 AM.


Copyright OCWORKBENCH 1998-2014 Singapore, Malaysia, Thailand, Philippines, Indonesia, China, Taiwan, USA, UK