View Single Post
  #1  
Old 11-09-2002, 03:18 AM
Anna T Anna T is offline
Rookie
 
Join Date: Sep 2002
Location: Sweden
Posts: 3
Rep Power: 0
Anna T is on a distinguished road
Unhappy

I bought a new Chaintech 7AJA2E. I had connected everything and pressed the startbutton. It
booted up fine for a about 10 seconds, enought for me to notice that I hadn't connected my keyboard and that I'd connected the diskett reader backwards, when it suddenly died and I could smell the acrid smell of something burning (I had the side open when I started) After a while I tried starting it again but it was dead. I tried again with an older weaker source but nothing happened. I looked at my CPU thinking I might have burned it so I bought a new one. The old one was an AMD 700 MHz, the new one a Duron 1200. I tried turning it on again and out of the corner of my eye I noticed that the CPU fan flickered. I tried again and when I had the button pushed in it started to wirr and the red boot-up light lit but it all died as soon as my finger left the button. I plugged the screen cabel to the graphics card to see if anything happened on the screen but nothing. It didn't start at all and that's where I stand. Anybody have any ideas?

Other details, I have Windows 98, Western Digital 6.6 harddrive, 1
stick 128 MB RAM, 1 40x CDplayer and one CD Burner, 1 Hercules Prophet
graphics card. 350 W Enermax power source.
Reply With Quote